Resolved
Connectivity is stable. Confirmed that outage affected only connectivity, deployed services are all operating normal at Frankfurt metro.
Monitoring
Connectivity restored. We are monitoring the metro and deployed services.
Identified
We are working on fixing an connectivity outage affecting our Frankfurt metro.